Support » Fixing WordPress » preview and activating new Themes

  • When I take a preview of a new theme in worldpress, I dont see the actual new theme with my posts etc.
    And when I activate this new theme and look at it, I see my text but not in the structure of the new theme.

    What can I try?

    Thanks in advanced.

    Kind regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • Joy

    (@joyously)

    You’ve only said what you don’t see.
    That doesn’t help much, and you can’t prove that you are not seeing the new theme.
    The Theme Preview on wordpress.org has some sample content. It does not always look like the theme screenshot, because the screenshot has different content. And it uses 3rd party cookies to keep track of which theme to use, so if you have those turned off, you won’t see the right theme when you click links in the preview.

    If you are in the Customizer of your own site, you can preview other themes with your content. The theme has to be downloaded to your site so the preview can use your content with it. Activating the theme absolutely will show your content with that theme, unless the theme is broken.

    Hello Joy,

    Thank you for your response.

    I did downloaded the theme in the customizer of my own site.
    Activated it and do see my content when I visit my site. But I see my content shown in a way that is not like the theme I activated.

    So okay, maybe broken, but it happens with several themes I choose.

    Joy

    (@joyously)

    OK, so is it always unstyled? (as if the CSS is not loading)
    Or is it like some other theme?
    Or are you expecting it to look like the theme’s screenshot?
    You have to give specifics or we can’t help you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.