Support » Plugin: WP Super Cache » Prevents users logging in

  • This plugin works great, the only problem is that it prevents users logging into my website. After entering their login credentials, the login button becomes unresponsive. After deactivating this plugin, it works.

    I’d love to reactivate this plugin, but is there a work around to stop it caching the login page?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello, under plugin setting -> Advanced -> Miscellaneous
    there are setting for logged in visitors. Start from there
    I have selected Disable Caching for logged in visitor ( Recommended ) and its working fine. Delete Cache and test again.
    Good luck

    Plugin Author Donncha Ó Caoimh

    (@donncha)

    This plugin isn’t supposed to cache the login page at all. I’m not sure why that’s happening for you. Try the debug log in the plugin, and also use the web console in your browser.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Prevents users logging in’ is closed to new replies.