Support » Plugin: Contact Form, Drag and Drop Form Builder for WordPress - Everest Forms » prevents Elementor from loading side panel for editing

  • Resolved lullabyman

    (@lullabyman)


    This is just an FYI… after I installed this (and FWIW I love everest forms, much better than all others, except for this issue), the panel on the left side of the Elementor edit environment (shows all the elementor widgets, tools, and options) won’t load. Just get the spinning “loading” icon. It was only when I disabled this plugin that allowed it to start working again. So when I edit the website I have to disable this plugin and then re-enable it when not editing anymore. I don’t know if there’s a way to disable the everest plugin when in the elementor edit mode (probably a class id could be used to trigger it) but that would be awesome.

Viewing 1 replies (of 1 total)
  • Hi @lullabyman,

    It’s strange that you are facing this issue. Could you please do a plugin conflict test? Deactivate all other plugins except Elementor and Everest Forms. After that check, if the issue still exists. Let me know if it does and if it doesn’t then you can start activating one plugin at a time and doing the test at the same time. It could be triggering because of some other plugin too.
    Please let me know the results and I will get back to you accordingly.

    Regards!

Viewing 1 replies (of 1 total)
  • The topic ‘prevents Elementor from loading side panel for editing’ is closed to new replies.