Support » Plugin: WP Scroll Depth » Prevents animations

Viewing 3 replies - 1 through 3 (of 3 total)
  • The 1.3.2 version included new parameters.
    One of these had a default that didn’t work with many web sites.

    I just updated the plugin to 1.3.3 which should solve the issue.
    If it doesn’t go the Settings: ScrollDepth and make sure the “gaGlobal” field is empty. Then save.

    Yeah! Looks like the problem is fixed. Thanks Guys.

    Plugin Author firebrandllc

    (@firebrandllc)

    Great. I’m marking this as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Prevents animations’ is closed to new replies.