• Hi there,

    The full width and wide settings of Gutenberg were overruled by this plugin.
    Latest version of WP and Genesis + Cobalt Dynamik.

    When I disabled Bialty plugin the settings were working fine suddenly.
    I saw there was a bialty class after entry-content….maybe there is the problem.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sajjad Ali

    (@the-rock)

    Hello @onno454

    Yes. That bialty div container after entry-content could be the reason. That div with bialty class is added to fix issues with some themes which doesn’t have a parent div container for content.

    Can you please modify plugin file and confirm this. You can easily do that by editing “bulk-image-alt-text-with-yoast.php” file in plugin root directory. Go to line 183 (in free version) and remove bialty div container.

    @$bialty_dom->loadHTML( mb_convert_encoding( "<div class='bialty-container'>{$content}</div>", 'HTML-ENTITIES', 'UTF-8' ), LIBXML_HTML_NOIMPLIED | LIBXML_HTML_NODEFDTD );

    Replace with:

    @$bialty_dom->loadHTML( mb_convert_encoding( "{$content}", 'HTML-ENTITIES', 'UTF-8' ), LIBXML_HTML_NOIMPLIED | LIBXML_HTML_NODEFDTD );

    Please check screenshot. https://gyazo.com/a085b570b335499db5a54009f13f9dc2

    Let us know if that fix the issue. We will add an option to do it automatically in next update.

    Thread Starter Onno454

    (@onno454)

    Thank you Sajjad,

    Regrettably changing this line of code is not solving the problem.
    Hope you have another solution..
    Thanks again.

    Plugin Author Pagup

    (@pagup)

    Hi,

    We need to look at this closely.

    Could you please send us a detailed email at support@better-robots.com.

    Thanks

    Plugin Author Pagup

    (@pagup)

    Hi,

    Please try with ou latest update.

    Let us know

    Regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Preventing wide and full width theme’ is closed to new replies.