Support » Fixing WordPress » Preventing classic editor from redirecting to website in iframe

  • This page has an iframe. Everytime I try to edit the page using classic editor, I am redirected to the page in the iframe.

    Please advise. Thanks.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • There is no iframe in the source of that page. There is an embed though. You are also using WP Bakery, so it could be doing something.
    You could try going to your user profile and check the box for Disable Visual Editor to see if that helps.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.