WordPress.org

Support

Support » Themes and Templates » [Resolved] Prevent WordPress from cutting words in services section/homepage

[Resolved] Prevent WordPress from cutting words in services section/homepage

  • paulinelephew
    Member

    @paulinelephew

    Good afternoon,

    On the home page, service section, I put a text description and wordpress automatically cuts my words and it doesn’t make any sens.

    Here is my url http://www.wordpress.paulinelephew.com/

    I have added the following CSS in an attempt to fix it:

    .home_service_para p {
    word-wrap: normal;
    -webkit-hyphens: none;
    -moz-hyphens: none;
    hyphens: none;
    }

    Has someone successfully managed this issue?

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,
    Home service section will populate using option’s panel setting.

    We have checked it on our end and everything works fine.

    Have you edit or change any code in the themes files ?

    Thank’s

    stephencottontail
    Moderator

    @stephencottontail

    Does adding word-break: break-word; to your custom CSS give you the desired result?

    paulinelephew
    Member

    @paulinelephew

    Dear Vibhorp,
    I haven’t modified anything and used custom CSS for my CSS changes.

    @stephencottontail, thanks for your suggestion, unfortunately it doesn’t work.

    Any other ideas?

    Thanks!

    paulinelephew
    Member

    @paulinelephew

    Problem solved!

    word-break: keep-all;

    thanks!

    Hey Paulinelephew

    How did you fix this problem? I know you put word-break: keep-all;

    But where do you insert this?

    Please let me know as this is causing me some major grief.

    Thanx

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Prevent WordPress from cutting words in services section/homepage’ is closed to new replies.