Support » Everything else WordPress » Prevent this page from creating additional dialogues?

  • Resolved blocat

    (@blocat)


    Can someone explain this please?

    When going for a shortcode, first time I get a simple shortcode and every second time I get this dialogue with a check box.

    suggesting check the box to ‘prevent this page from creating additional dialogues’

    What is the purpose of this and how should you use it?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    Is this from a particular plugin?

    I don’t think so, I’m using Thesis 2.1 Theme though with the personified skin.

    I take that’s not normal behavious in WP?

    Been using WP for years just not really used shortcodes before.

    Sorry Short

      LINK

    not shortcodes

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    The actual dialogue box sounds like it’s coming from your browser, which is just a symptom of your issue. Can you try deactivating all plugins while you use your shortcodes?

    When going for a shortcode, first time I get a simple shortcode

    What do you mean by this exactly? I’m not sure what you mean by “going for a shortcode” and “getting a simple shortcode”.

    You’re getting dialog/alert boxes, but not sure why (or if that’s intended)?

    Sorry guys,

    I’ll try to be clearer.

    After writing a post and publishing it I click the

      shortLINK

    button and that is when the dialogue box pops up with the shortlink as in these images.

    https://s3.amazonaws.com/tcsimages/Screen+Shot+2014-03-29+at+19.27.41.png
    I’m trying to discover the purpose of the check box in this second image
    https://s3.amazonaws.com/tcsimages/Screen+Shot+2014-03-29+at+19.28.03.png

    Ok that makes sense.

    So indeed, the “prevent this page from creating additional dialogues” message is just a browser feature, and is nothing to worry about.

    Background: let’s say you’re on a page that wants to bombard you with dialog popup windows. Or perhaps you have something in the code of your own site that creates those popups (for debugging purposes for example). To get a bunch of popups over and over again, can be a little annoying, so the checkbox is just meant to “cancel” that.

    Ah, okay that clears that up for me, very helpful.

    Thank you very much, I appreciate it!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Prevent this page from creating additional dialogues?’ is closed to new replies.