WordPress.org

Forums

Events Manager
[resolved] Prevent 'hurdy' from appearing (5 posts)

  1. markusday
    Member
    Posted 2 years ago #

    This is my 'default event list format'

    <tr>
    	<td>
                    <strong>#_EVENTDATES</strong><br/>
                    <i>#_EVENTTIMES</i>
            </td>
            <td>
                    <strong>hurdy</strong>
                    <br/><i>#_LOCATIONNAME, #_LOCATIONTOWN #_LOCATIONSTATE</i>
                </td>
            </tr>

    As you can see I've added the word 'hurdy' in there for testers.

    I want the word to appear on this page: http://utrechtcentral.com/events/

    But not on this page: http://utrechtcentral.com/events/categories/festivals/

    Please help! Where can I prevent this?

    http://wordpress.org/extend/plugins/events-manager/

  2. agelonwl
    Member
    Posted 2 years ago #

    did you try Settings > Formatting > Event Categories > Default events list format ?

  3. markusday
    Member
    Posted 2 years ago #

    I did, but hurdy shows up on both pages.. I only want it to show up on http://utrechtcentral.com/events/

    and not on the category view.. :|

  4. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 2 years ago #

    seeing it's not appearing anymore, did you fix this?

  5. markusday
    Member
    Posted 2 years ago #

    This is resolved

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Events Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.