WordPress.org

Support

Support » Plugins and Hacks » Yet Another Related Posts Plugin (YARPP) » Prevent display on certain post types

Prevent display on certain post types

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author jeffparker

    @jeffparker

    There are so many factors that could be at play.

    * Are you using Lite or Standard for the All-in-One Event Calendar?
    * Which checkboxes did you check in the All-in-One Event Calendar settings?
    * Are you using a custom implementation of YARPP or the “Automatically display” option?
    * Which theme are you using?
    * If you deactivate YARPP and then reactivate, does the problem go away?

    Remember, you can put <!--noyarpp--> in the HTML of any page to stop the related posts from displaying.

    Thank you for the reply.

    I am off to play with <!–noyarpp–> and style sheets. Don’t know what I’m doing, but experimentation can be a useful learning tool.

    I will probably be back when I have broken everthing!!!

    Plugin Author jeffparker

    @jeffparker

    Have fun experimenting. Hope you have a site left when you’re done 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Prevent display on certain post types’ is closed to new replies.
Skip to toolbar