Support » Plugin: Random Content » Prevent Browser Caching

  • Hi, I’m wondering how it is possible to prevent Browser Caching. I use randomcontent as a Amazon Product Sidebar. It loads another product on every page I load. But if I open the same page again, it shows the same product it was shown last time I opened this specific page (even if I load it the next day).
    If I manually reload the page in the browser, it shows another product. So I guess displaying the same product is coming from browser cache.
    Is there a way to tell the browser to not cache the randomcontent part of my site?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy Green

    (@endocreative)

    What are you using to cache your site?

    I use autoptmize. But I found out it’s different behavior in different browsers. I also activated WP-Optimize with cache disabled but static header for 2 hours. My goal would be: caching the static content but not the randomcontent.

    Plugin Author Jeremy Green

    (@endocreative)

    I’d recommend reaching out the plugin developer and seeing if they have a solution for that inside their plugin.

    Ok, thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.