WordPress.org

Forums

WP Video Lightbox
[resolved] prettyPhoto.js 3.5.1 works with jquery1.9, will wp-video-lightbox? (3 posts)

  1. Stav Pan Geffen
    Member
    Posted 2 years ago #

    Apparently the flux was with a browser/msie function that discouraged since jquery1.3 and was removed entirely from 1.9

    So if your site injects jquery 1.9, that function that had something to do with internet explorer dinosaurs, will crash the whole of wp-video-lightbox

    Will an update take care of this?

    http://wordpress.org/extend/plugins/wp-video-lightbox/

  2. mra13
    Member
    Plugin Author

    Posted 2 years ago #

    Yes, I will make an update when WP3.6 release candiate 1 is ready.

  3. Stav Pan Geffen
    Member
    Posted 2 years ago #

    Thanks, that is great news!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.