Support » Plugins and Hacks » [Resolved] Pretty URLs not working any more

[Resolved] Pretty URLs not working any more

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Michael Fields


    This issue was worked out via email. Version 0.5.1 of this plugin fixes this. Coming in a day or two.


    i’m sorry if i don’t speak eglish very well 😉

    i would like to know if you have resolved the problem with the url ? i have the same problem and i don’t know how to resolve it

    thank you

    I have the same problem. Can you post how the issue was worked out via email so others can resolve it?

    I didn’t realize this was in refernce to Michael’s widget). I was having the problem wit just the defauly categories widget, so i installed Taxonomy Widget (I assume that is the widget we’re talking about) and stil have the problem. Links resovle as
    ?cat=39 instead of to pretty url. The version I installed is .3. I guess either we’re talking about a different widget or 0.5.1 isn’t out yet?

    Plugin Author Michael Fields


    0.5.1 has not been released yet sorry … been a bit busy with lots of projects lately. I want to do more testing + a through review before I release it here. If you need this functionality to work right away, please download 0.5.1 from the Github repository:


    Wow, thanks so much. That fixed my problem. The wordpress categories widget and AVH Extended Categories Widgets and every other widget I installed still don’t work and just give the ugly url, but your widget works great and resolves to the pretty url. Don’t know why yours is the only one that works, but I’m grateful.

    Plugin Author Michael Fields


    This has been uploaded to the official WordPress repo. Closing this ticket.

    I downloaded the latest wp-minify. Pretty URL gives a problem. Without pretty, it works.

    What’s the fix?

    sick bump

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Pretty URLs not working any more’ is closed to new replies.