Support » Plugin: WP eCommerce » Pretty Permalinks?

  • Resolved Philip John

    (@philipjohn)


    Hi,

    I have enabled pretty permalinks but WPEC seems to be ignoring this. I have scoured the settings to find a way to kick it into touch without success.

    I found one other topic on this but no resolution.

    I found some search results on getshopped.org but almost every page on there seems to be giving a 404 error. Additionally, once a page has loaded, some sort of redirect back to the home page kicks in.

    Thanks

    http://wordpress.org/extend/plugins/wp-e-commerce/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Justin Sainton

    (@justinsainton)

    Hi Phillip,

    That’s odd, I’ve never encountered a situation or configuration whereby WPeC would ignore your permalinks settings. Do you have a link?

    Philip John

    (@philipjohn)

    I do, but it’s behind a login screen – any way I can give you an account to let you in? Feel free to e-mail me [email address moderated – these forums do not provide support via email] if it helps.

    Thanks!

    Plugin Author Justin Sainton

    (@justinsainton)

    Fixed. For others that may encounter this behavior, pretty permalinks do not work on draft posts. We show drafts on the front-end for logged in administrators. We’re changing this behavior in 3.8.12 because it confuses more people than it helps.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pretty Permalinks?’ is closed to new replies.