Support » Plugin: Pretty Links - Link Management, Branding, Tracking & Sharing Plugin » Pretty links nofollow and new tab not working

  • I added prettly links short links on my site and all of them are do-follow not nofollow.
    This issue arise after I update my plugin please release another update which fixes this issue.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • I too am noticing that after the update, new pretty links created with the nofollow box ticked are not showing the nofollow code in my text editor.

    Thanks for looking into this!

    • This reply was modified 1 year, 5 months ago by hilmil.
    Plugin Author cartpauj

    (@cartpauj)

    The lite version has never automatically added nofollow to the html unless you use the WYSIWYG pop-up insert tool or the new Gutenberg insert tool and select the nofollow option.

    Otherwise, nofollow and noindex are added to the HTTP headers during the redirect.

    Thread Starter technicaljayendra

    (@technicaljayendra)

    there is no plugin like that and why you don’t add nofollow.
    so why there is option to nofollow?

    Plugin Author cartpauj

    (@cartpauj)

    nofollow,noindex is in the http header. WordPress doesn’t have an option to insert links as nofollow, so you need to use our gutenberg or WYSIWYG pop-up inserter to add nofollow to the HTML.

    Your plugin should has possibility to inject nofollow attribute into affiliate links, it is so obvious. Nofollow attribute should be visible in the page code. Nofollow attribute in the http header is not enough.

    Thread Starter technicaljayendra

    (@technicaljayendra)

    but when I add this clocked links in wp deals and coupon links section then it is not nofollow where I do same with thirsty affiliates it is nofollow.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Pretty links nofollow and new tab not working’ is closed to new replies.