WordPress.org

Support

Support » Requests and Feedback » Press This bug

Press This bug

  • (FF 3.0.11 and 3.5)

    the Press This bookmarklet brings up a page where the editor is using white text on a white background. if you select the text in the editor, you can see there is text in the box, but the font color of the unselected text is white.

Viewing 11 replies - 1 through 11 (of 11 total)
  • I’m seeing that as well. 3.5.1, WP 2.8.1 – just tried it and it showed up as black text on white background and then a moment later it shifted to white text on white background.

    Help?

    What about the indents? I hate it. I just hope to have the basic functionalities with “Press This”.

    pdxgeek

    @pdxgeek

    Can we get a fix for this PLEASE? Very disappointing that it has yet to be addressed…

    still waiting for this to be addressed… Surprised it’s not a higher priority.

    I’m also waiting for some answer.

    I tried every solution I found. I tried different browsers, clearing the cache, changing the press_this.php file… nothing works.

    What is really annoying is that I had no reason at all to upgrade except that everywhere I looked there was a “Upgrade to 2.8.6” button that wouldn’t disappear.

    So wanting to get rid of the damn thing I upgraded, only to be greeted by a white text/white background problem.

    So far whenever I had a problem with wordpress (and b2 a long long time ago) I found solutions rather easily. This seems to be an exception.

    I cannot use wordpress like this and to be honest I’m quite disappointed. Did not expect this from wordpress.

    Can we PLEASE get a fix on this bug?!

    Any idea when this will be fixed.. what a pain!

    seems to be fixed in 2.9

    fixed for me in 2.9, but now posts made with Press This refuse to actually show up on my blog unless i follow the following sequence:

    1. Press This
    2. Compose the post
    3. Publish it
    4. Edit it
    5. Press “Update” (don’t have to change anything, just press Update)

    otherwise, they simply never appear.

    FYI… i think my problem might be caused by the MiniPosts2 plugin, which apparently doesn’t like the way posts get created with the Press This thing.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Press This bug’ is closed to new replies.