Support » Plugin: Preserved HTML Editor Markup » Preserved HTML Editor Markup Not compatible with WP 3.5

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author MarcusPope

    (@marcuspope)

    I’m currently reviewing all open issues as I have been on leave for the past couple of months. This one sounds like a simple fix but I’m going to be working on high priority issues first. I’ll post updates on this problem here.

    Plugin Author MarcusPope

    (@marcuspope)

    Just wanted to let you know this is still on my plate.

    In the meantime my best solution to offer you is to manually edit the markup to allow for center and right alignment. Not a great solution, I know.

    Thanks,
    Marcus

    Tks for your feedback 🙂

    Erwan

    (@erwanlescop)

    Hi,

    I just realized that your amazing plugin was not fully WP 3.5 compatible :-\

    I’m unfortunately not an expert in WordPress markups matters and can’t be really very accurate in describing my issues. I just noticed that editing my posts “supercharged” with div, bootstrap and/or grid shortcodes, etc. worked like a charm with the plugin until WP 3.5, and that I now pulling my hair out to understand what is preserved / not preserved and why.

    Despite the compatibility issues raised in these support threads, do you confirm the plugin remains the best solution with regard to its main purposes ? And that for instance the Ultimate TinyMce option “disable wpautop()” does not reach at all your plugin purposes ?

    Thanks in advance for your answer !

    Best regards.

    Hi Erwan,

    I would think the premium version of Ultimate TinyMce would have a solution, keeping WP HTML editor neutral.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Preserved HTML Editor Markup Not compatible with WP 3.5’ is closed to new replies.