WordPress.org

Ready to get started?Download WordPress

Forums

Parabola
[resolved] Presentation Page Enable not working (13 posts)

  1. tawniaj
    Member
    Posted 1 year ago #

    I had my homepage set up the way I wanted using parabola presentation page, now for some reason it is not showing as I set it up. Suddenly it is showing an old welcome message a right side bar and several other things I did not have set up. I don't know if WordPress is set up to auto update, but that might have been what happened.

    Now the "enable" presentation page in Parabola is not functioning. I have gone in and disabled and then re enabled and still doesn't work.

    It is also showing a right side bar and some widgets that I am not seeing in the sidebar footers of the widgets section in the admin login. it shows these areas as blank, nothing in them, but on the site, there is something in those areas showing. HELP?
    http://americanarmsandsupply.com/

  2. theZedt
    Member
    Posted 1 year ago #

    Parabola 1.2.2 changelog

    • presentation page now displays latest posts by default (requested by WordPress); this can be disabled in the theme settings
    • presentation page no longer overrides static page (requested by WordPress); make sure you don’t select a static page under Settings > Reading or you will no longer see the presentation page
  3. ksaugustin
    Member
    Posted 1 year ago #

    I'm having the same problem. Tawnjiaj, what did you change your page back to the Presentation page. The tip about static pages under Settings > Reading doesn't make sense to me...I just use the blog's main URL. Is this not correct?

    This is infuriating. I'm about to launch a new business this week and this happens NOW, after literally months of successful testing.

  4. ksaugustin
    Member
    Posted 1 year ago #

    Solved! In case anybody comes here with a similar problem:

    1) Make sure your Parabola Settings have Presentation Page > Enable Presentation Page to Enable.

    2) Go to Settings > Reading and on Front Page Displays, choose "Your Latest Posts".

    That should do it. (I know that posting a problem will always lead to a solution within minutes. I see that method still works!)

  5. tawniaj
    Member
    Posted 1 year ago #

    Hi Ksaugustin, I was just getting ready to post the same slove. Yep, it works, but it was still very frustrating to have to go through this. I had worked about 3 weeks getting the presentation page right and then it was gone! gray hairs!

  6. ksaugustin
    Member
    Posted 1 year ago #

    Grey hairs, heart attacks. I swear, one day all this tech is going to be the death of me! Thanks for the emotional support. :)

  7. tawniaj
    Member
    Posted 1 year ago #

    We need all the support we can get! tech support, emotional support, sanity support...

  8. fhallinan
    Member
    Posted 1 year ago #

    First thanks to everybody and I know just how yee feel emotionally while trying to get a business off the ground and then boom, presentation page gone! parabola.

    TheZedt please help me" from above bolg you said

    "Presentation page now displays latest posts by default (requested by WordPress); this can be disabled in the theme settings"

    I think we all want to disable this! can you give us a more detailed account of finding the proper file as there are many settings in theme.
    going grey.
    Fhallinan

  9. theZedt
    Member
    Posted 1 year ago #

    fhallinan, make sure the presentation page is enabled in the theme settings then go into Settings > Reading and make sure "Front page displays" is set to "Your latest posts".

    If you need a separate blog page, use the "Blog page" template provided b the theme on any empty page.

  10. lacadmin
    Member
    Posted 1 year ago #

    Since I updated to 1.3.2 I lost the slide show on my static front page.
    Is there not solution?
    Perhaps I should downgrade?
    Thank you

  11. theZedt
    Member
    Posted 1 year ago #

    lacadmin, could you post a link to your site?
    In what way did you "lose" the slider? How does it behave now?

  12. lacadmin
    Member
    Posted 1 year ago #

    It dissapeared. No slides at all since the updated.
    http://www.londonalternativechoir.com

  13. marteenbesteder
    Member
    Posted 1 year ago #

    I updated my presentation page to include a different picture and post in the second column but it isn't showing when I visit my page. On the settings for the presentation page, it shows the picture I want and the text, but when I look at the page it shows the old picture and text. My changes are saved on my side, but they don't reflect on the site. I have the presentation page enabled and the static page disabled. Anyone know what is going on here? I am using Parabola theme fyi.

    Thanks
    Marteen

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.