Support » Plugin: WordPress WooCommerce Salesforce Connector » Presales questions

  • Resolved nelsonamaya

    (@nelsonamaya)


    Hi, I have some presales questions:

    1. Is this plugin compatible with the latest WordPress release (5.4.1) ? In the plugin page it says it was tested up to 5.3.3.

    2. The last update to this plugin was 6 months ago, I’m worried about purchasing a plan with you and that this plugin gets abandoned soon. How often do you update it? When are you planning to release an updated version?

    3. In which part of the process are created the Opportunities in Salesforce? Are they created automatically or just after clicking on “Synchronize Orders”?

    4. Which actions are synched automatically and which ones require a click on “Synchronize” buttons?

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • nelsonamaya

    (@nelsonamaya)

    Hi, does this plugin still have support?

    Plugin Author webkul

    (@webkul)

    Thanks for showing interest in this extension. To answer your queries:

    1. Yes the extension is compatible with the latest version i.e, 5.4.1 of WordPress

    2. This plugin is in continuous development and maintenance phase, as there are many active users of it. You need not to worry about that. The free extension available on https://wordpress.org/ will soon be pushed with the upgraded version.

    3. There is an option provided to admin to create opportunity at the time of order sync.

    4. For now option to enable/disable auto sync of users, orders and products is provided in the extension.
    You can go through all the specification and features of this extension here: https://webkul.com/blog/wordpress-woocommerce-salesforce-connector/

    If you still face trouble you can drop a mail us at support@webkul.com so that we can look into the issue that you are facing.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.