• Resolved barbours

    (@barbours)


    I recently installed this plugin and upgraded, adding the premium version.

    Do I still need to have both plugins installed?

    Also, the premium plugin is 3.9, but keeps asking me to upgrade to 3.9. I deactivated and re-activated both plugins, but it continues to ask for an update. Please fix this. Very annoying.

    Love the plugin. sb

Viewing 1 replies (of 1 total)
  • Plugin Author Rhys Wynne

    (@rhyswynne)

    Hi SB,

    You need both plugins installed, correct. The premium version uses some functionality in the free version (this is so I only maintain one codebase).

    I’ll look into the fix with the 3.9. You will be on version 3.9, but it won’t update the flag to say you’re on 3.9 (it should say “You’re on version 3.9, but the updated version is 3.9”).

    I’ll ask you to ignore that for now, as it’ll be fixed in the next version (3.9.1).

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.