WordPress.org

Forums

Testimonials Widget
[resolved] [closed] Premium tabs and functions not appearing (7 posts)

  1. jkimelman
    Member
    Posted 2 years ago #

    I updated my testimonials widget to 2.11.1 and it was activated. I uploaded Premium widget and activated it, but still do not have access to the Premium functions.

    Any assistance would be appreciated.

    jay

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

    I've confirmed this as a bug and will need time to duplicate and resolve. Please be patient while I do so.

  3. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

    All fixed. Testimonials Widget 2.11.2 and Testimonials Widget Premium 1.11.1 are released. Please update to those.

  4. jkimelman
    Member
    Posted 2 years ago #

    It is now working, THANK YOU!!!

    One last question, How do I get it to look like yours on your site?
    The asteriks are showing up on the line below the field names and doesn't look good, also want to change the color of them. I think the column for the field names might need to be made larger?

    Thanks

  5. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

    You're very welcome.

    Can you please provide a URL for where you want your request?

    Also, please be specific about the which asterisks, color text, and headers. I'm not sure what you're looking to do.

  6. Michael Cannon
    Member
    Plugin Author

    Posted 2 years ago #

    Jay,

    http://www.thelastcrumb.biz/testimonials/ is showing up now using the page. The problem was that the built-in testimonials widget archive page slug is also testimonials. Since this has hit support 3+ times now, I've changed the built-in slug to http://www.thelastcrumb.biz/testimonials-archive.

    See FAQ 66 to change.

    Now, you've got styling fun at http://www.thelastcrumb.biz/testimonials/.

    Good luck!

    MIchael

  7. itkonen
    Member
    Posted 2 years ago #

    I have those versions, but still canĀ“t get Premium to activate?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Testimonials Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags