Support » Plugin: Jigoshop » Premium Shipping requires 1.4, you have 1.12

  • Resolved matt adams

    (@factor1)



    Been running the Premium Shipping plugin for about a year. but all the sudden its yelling at us about version 1,4

    The plugin “Premium Shipping” only works with Jigoshop 1.4 or better. Please upgrade Jigoshop to use this plugin.

    we are using the latest versions of both. JS 1.12 and premium shipping version Version 1.0.1

    https://wordpress.org/plugins/jigoshop/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello @matt adams

    Your version is way outdated and needs to be updated before it will work correctly. If you don’t find newer version on your jigoshop.com account please provide your order confirmation for buying Premium Shipping plugin to support [at] jigoshop.com – we will add the licence for you after successful checking.

    thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Premium Shipping requires 1.4, you have 1.12’ is closed to new replies.