• Resolved kfirsad

    (@kfirsad)


    Hey. I really like the Premium Carousel widget, but I have a problem.
    My website is in Hebrew and when I choose the RTL mode my Carousel just dissapers. I want the Carousel to work from right to left ofc and I can’t right now.

    I’ve seen that there were a disscution simmilar to this in here:
    Premium carousel not working in RTL mode | WordPress.org
    I did try to use the html you suggested there but still doesnt work.

    Could you help me please?

    Thanks in advance.

Viewing 12 replies - 16 through 27 (of 27 total)
  • Plugin Author Leap13

    (@leap13)

    I still can see a console error on your page. Please make sure that everything is running correctly to prevent broken functionalities on your page. Here’s a screenshot for clarification.

    One more thing, the carousel widget prints the template content without applying any changes to the way it works. You can try that by adding Elementor Lottie animation below the carousel widget on the same page to see if it works fine or not.

    Thread Starter kfirsad

    (@kfirsad)

    I’ve set up a new page for you to see. I’ve added the lottie under the carousel and it works. The lottie inside the carousel doesn’t (It does if i push the sections to the right and then the left – then the Lottie appears of a second and disappears.)

    https://youparty.co.il/testtemplate

    About the error – Fixed it and the problem remains. Its something about the rtl mode because without it it works just fine. Im adding another carusuel under it without rtl mode for you to see.

    (The lotties are just in the 1 and 2 cards currently)

    • This reply was modified 3 months, 3 weeks ago by kfirsad.
    • This reply was modified 3 months, 3 weeks ago by kfirsad.
    • This reply was modified 3 months, 3 weeks ago by kfirsad.
    • This reply was modified 3 months, 3 weeks ago by kfirsad.
    Plugin Author Leap13

    (@leap13)

    Please share a screenshot from Lottie widget settings -> Content tab -> Settings so I can check.

    Regards

    Thread Starter kfirsad

    (@kfirsad)

    Here’s a link to the screenshot:

    https://imgtr.ee/image/IsX0ng

    Thread Starter kfirsad

    (@kfirsad)

    Tries messing with the settings, even using another plugin’s block of lotties instead of the built-in one, and still the same thing. It has to be something about the RTL mode.

    Plugin Author Leap13

    (@leap13)

    Please try to use the Lottie widget from Premium Addons and let me know if it still occurs.

    Thread Starter kfirsad

    (@kfirsad)

    Switched all of them, still the same thing. You can see in the same link

    testTemplate – YouParty

    Thread Starter kfirsad

    (@kfirsad)

    Hey, I really need you help 🙏🙏

    Plugin Author Leap13

    (@leap13)

    Please check this recording and let me know where exactly the issue exists. I can see that the Premium Lottie you used in the second carousel widget is working fine.

    The content for slide #3 and #4 is just an image.

    Thread Starter kfirsad

    (@kfirsad)

    Very strange, the layout in your recording is messed up, for me its 1,2,3,4. And the lotties doesnt work. Maybe it has something to do with windows in Hebrew ot something?

    This is a recording from my end:

    https://drive.google.com/file/d/1rK9XEl58z5nxUjdoBEJ0-3J9MmL1eseb/view?usp=sharing

    Thread Starter kfirsad

    (@kfirsad)

    Maybe I can contact you thorugh your website and we could schedule remote control of something?

    All my clients would have windows in Hebrew so I have to find a way to make it work 🙏🏻

    Plugin Author Leap13

    (@leap13)

    I can see that you sent us a message on our website and the team is following up. I will mark this as resolved and will update the topic with the solution to make sure users can see it.

    Cheers!

Viewing 12 replies - 16 through 27 (of 27 total)
  • You must be logged in to reply to this topic.