Support » Plugin: Premium Addons for Elementor » Premium Baner

  • Resolved ameliehub

    (@ameliehub)


    Hello,
    I’ve set the style effect 1 for the image.
    I would like the title not to show when the image is not hovered. How can I manage to do that?
    Also when using style 5 and 6 there is a problem with responsive mode. The text is not inside the inner border.
    Thanks for your help

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Leap13

    (@leap13)

    Hello Amelie,

    Hope you’re having a great day 🙂

    Concerning Style 1, you can do that simply by adding this couple of CSS lines into your post/page:

    .premium_banner_animation1 .premium_addons-banner-ib-title {
        opacity: 0;
        -webkit-transition: all 0.35s;
        transition: all 0.35s;
    }
    
    .premium_banner_animation1:hover .premium_addons-banner-ib-title {
        opacity: 1;
    }

    – Concerning Style 5,6 you can hide text within a minimum/maximum screen size from widget’s settings -> Layout tab -> Responsive.

    Cheers!!

    ameliehub

    (@ameliehub)

    Thank you so much for your reply

    Hello,
    I’m writing on the same subject, last update has deactivated the CSS customization you had given me. Hover effect is still N°1.
    The title is showing again when not hovering the page. I would like it to show only on hover
    How could I fix this?
    Also I had to roll back to last version 3.3.2 because all the configuration of the baner desappeared. Editor was fine but not on the page

    Thanks a lot for your help on the matter

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Premium Baner’ is closed to new replies.