Support » Plugin: WP Super Cache » Preload not working

  • hi there,

    I have recently enabled https on my website and currently using clouflare as well which seems to work fine right now.

    I have WP Super cache on and when I test the preload mode, I see the countdown to preloading, then nothing happens…

    It must have something to do with my recent upgrade to https (I am using a plugin to send all requests to https) or something to do with Cloudflare.

    can someone help? just tried to remove it and put it back but didn’t do anything, I updated .htaccess rules by hand and they passed but situation is the same.

    I just enabled debugging, where can I send it to?

    thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • also when I go to cache contents, it’s all empty, even if I visit every single page of the website myself by hand. something is not right.

    do I need to tell the plugin that I am on https now?

    thanks

    Plugin Author Donncha Ó Caoimh

    (@donncha)

    You can’t use Cloudflare and this plugin together. The plugin is trying to preload but instead hitting Cloudflare cached pages. Just use one or the other.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.