WordPress.org

Support

Support » How-To and Troubleshooting » Preferred domain in Google webmaster

Preferred domain in Google webmaster

  • Hi All,

    I tried to set preferred domain for my blog in google webmaster.
    My blog address (set under Setting -> General) would be ordinarygirl-goestravel.com

    But when I choose that address in google webmaster, it said:
    Part of the process of setting a preferred domain is to verify that you own http://www.ordinarygirl-goestravel.com/. Please verify http://www.ordinarygirl-goestravel.com/

    How can I perform the verification for the www version?
    I have tried to look my wordpress dashboard and could not find it.

    Thanks before

    Dee

Viewing 5 replies - 1 through 5 (of 5 total)
  • It is not in your dashboard – follow the well understood instructions noted on Google.

    Hi,

    It is told that I need to verified the www.
    Could not find the instruction in google webmaster since it does not specify on how to verify the other Url in www; while in my wordpress setting only ordinarygirl-goestravel.com that is maintained.

    Thx

    Yes it does.

    Hi All,

    I have successfully setting up preferred domain in google webmaster.
    Actually if you encounter the same error with me. What you need to do are as follow:
    1. Add the other URL. In my case, I have the non www thus I need to add the www into Google webmaster
    2. You will need to verify the new URL, by choosing the same method to verify the previous one. The different is, after choosing the verification alternative, you do not need to do any verification in your URL. Just click ‘Verify’.

    Then message for successful verification will appear 🙂
    You can proceed to setting your prefered domain.

    Detail:

    Setting Preferred Domain In Google Webmaster Tools

    Thank you dee0203 for your information. it has been of great help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Preferred domain in Google webmaster’ is closed to new replies.