WordPress.org

Support

Support » Themes and Templates » Preference Lite » [Resolved] Preference-Lite right sidebar is now on Left.

[Resolved] Preference-Lite right sidebar is now on Left.

  • transcriber
    Member
    Posted 8 hours ago #

    Good morning, and thanks in advance for your helpful advice.

    I have been working on my first website using the WP theme, Preference Lite. All was going well until I uploaded a mock image to the header to see if I would like it. After removing the image and going back to what was originally there until I work out the kinks of the logo, the right sidebar has now moved over to the left and is not even in line with the left margin (via viewing on PC). As well, the menu was somehow changed and would only show the first two selections, vertically instead of horizontally. That seems to have bee resolved, but I need help with making my site look like it should again. http://www.scribalocity.com

    Thanks so much for your help. PLEASE TREAT ME LIKE I AM A KINDERGARTENER AS I DO NOT KNOW CODE!!!

    Another forum member suggested clearing my cache. I clicked ‘delete cache’; nothing changed. Thanks in advance!

Viewing 15 replies - 1 through 15 (of 22 total)
  • Hi there,

    Your sidebar is on the right when I look at it. It looks great. Have yo been setting variables in firebug and not set them back? If you are still having problems google clearing cache for your specific browser. If that still doesnt work take a screen shot and post it here and I will have a look.

    Good luck.

    Karen.

    Karen,
    Thanks so much. Googled how to clear cache and did so, but it didn’t make a difference on my pc. As for firebug, I don’t even know what that is. Sorry. I took a screenshot, but I have no idea how I would go about posting it here. Now, it seems that my menu is messed up again, in addition to the rightsided bar being on the left side.

    WPyogi

    @wpyogi

    Forum Moderator

    Try another browser. Looks fine to me too.

    You can upload a screenshot to your site and post a link to it here.

    Theme Author Styled Themes

    @gejay

    Good morning… I just looked at the website and so far it looks good to me as well. The only time the right sidebar might float left is if the page has no content and that part simply collapses until content is added. As for the menu being vertical, not sure why it did that, but when setting up a website, best to create your own menu (a custom menu) from the WordPress menu editor (menu manager as I prefer to call it).

    As for the cache etc… perhaps try as it was suggested, a different browser and see if that helps? Also get other people you know to visit your site and see what happens for them.

    By the way, I like the colour palette you are using…has a very soft pleasant look and style to it.

    StyledThemes:
    Thank you so much for your compliments! I LOVE the theme. Today, the menu is fine but sidebars are still shifted. Perhaps,– if I ever get the time LOL — when it has content it won’t happen. I’ll try a new browser and see if that makes a difference. Thanks so much for the pointers. I’m so excited to use this theme as a part of my new business endeavor. THANKS so much!

    Theme Author Styled Themes

    @gejay

    You’re welcome…however, is it possible to show a screenshot of what you are experiencing?

    StyledThemes: Here’s the link to the screenshot. Sorry it took so long. Newbie here! Thanks so much!

    Theme Author Styled Themes

    @gejay

    Thanks for the screenshot… there’s definitely something not right with the layout and it appears there is a broken structure. Also, does this happen only in IE? If so, what version is your browser, or are you using a browser mode of ie7, ie8, compatibility mode, etc?

    Theme Author Styled Themes

    @gejay

    Actually I have an update… your layout you are showing in the screenshot is due to your browser version or IE browser mode. This theme is using what is called CSS3 and ie8, or less, is not really compatible which is why that is happening. If you are on an older version of IE, I strongly recommend you update to ie10.

    If you were to view your site in any other browser, you would not experience this. Microsoft loves to make things complicated when it comes to design and standards…technically Internet Explorer is not a compliant browser of standards, where others are. Internet explorer is proprietary and they do not like to cooperate with standards. However, since ie9, they’ve been slowly joining the rest of the browser world by adopting standards, and even more so with IE version 10.

    Notice the top part has square edges and not rounded corners? This tells me your browser is an older version or you have it set on compatibility mode or to display in ie8 or ie7 mode.

    Hi StyledThemes! Thanks so much. I am using chrome now and things look great again. No problems. I do have a question though, of course. LOL How do I create those four table/widget headers on the homepage as depicted in the preview screen of the Preference Lite theme? Thanks in advance for your thoughtful and very much appreciated reply!

    Also, my links aren’t working. Any thoughts would be GREATLY appreciated.
    http://www.scribalocity.com/about-us/

    The error message says that the page can’t be found. THANK YOU!

    Theme Author Styled Themes

    @gejay

    I just realized I did not create a tutorial for the four widgets on the front page for this theme, sorry about that. Basically you drag a text widget into the Bottom 1, 2, 3, and 4 positions (up to 4 actually), then to help you out, use the first widget code I used as a guide for yours:

    <p><img src="http://demo.styledthemes.com/preference-free/wp-content/uploads/fp1.jpg" width="265" height="180" alt="gallery1tn" class="imageborder" style="display: block; margin-left: auto; margin-right: auto;" />
    </p>
    <p>Yes, the Preference theme was designed and built on WordPress 3.5 to take advantage of the newest and greatest features that comes with it. Plus, you can use popular plugins as well!</p>

    As for your links…I would recommend you double check your permalinks because I’ve seen this before with some people who do a custom permalinks setup. First, set your site to the default setting for this and see what happens, but also check your links themselves in your content to make sure they are correct. To give you an example, one link shows this:

    http://www.scribalocity.com/about-us/www.scribalocity.com/services/

    THANK YOU THANK YOU THANK YOU! My links are working now thanks to you!

    As for trying to figure out how to make the code work with the widgets, I am afraid I’m pretty lost and may have to find someone here ‘in my neck of the woods’ to do it for me???? Thanks so much for the great theme and the help! You’re awesome!

    One more thing, of course 🙂

    How can I turn off the comments on the homepage? I’ve been able to do that with all of my pages but not the homepage. I keep getting spam comments. Thanks in advance for your awesome help!

Viewing 15 replies - 1 through 15 (of 22 total)
  • The topic ‘[Resolved] Preference-Lite right sidebar is now on Left.’ is closed to new replies.
Skip to toolbar