WordPress.org

Forums

Lively Chat Support
Pre-download Question (3 posts)

  1. respectyoda
    Member
    Posted 2 years ago #

    I noticed that this plugin claims to be compatible with WordPress versions up to 3.6.1. Is this plugin compatible with the latest version (3.7.1)? Will this also be compatible with the upcoming version?

    http://wordpress.org/plugins/lively-chat-support/

  2. turnerja
    Member
    Posted 2 years ago #

    Seems to work with 3.8 so far. I had some problems at first. I did have to delete the cache in "WP Super Cache" plugin, which seemed to calm things down.

  3. dallasread
    Member
    Plugin Author

    Posted 2 years ago #

    Works on 3.7.1.

    Haven't come across any 3.8 issues yet.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Lively Chat Support
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.