Support » Plugin: WordPress Password Protect Page - PPWP Plugin » PPWP Lite not working in Chrome – Cookie nonce is invalid

  • Resolved gcc26amp

    (@gcc26amp)


    Hi

    WordPress 5.5.1
    Password Protect WordPress Lite 1.6.0

    I have built a WordPress site for a customer, running the latest version of WP and all up-to-date plugins and theme (Astra) inc your free version (1.6.0) Password Protect WordPress Lite, and have pages locally protected under the Elementor page builder.

    They no longer work in Chrome (or Firefox) giving the “Cookie nonce is invalid” error message but not in Safari. This is since updating to WP 5.5.1 (I think) after going live in August.

    All was working until a recent site update.

    Can you help please? As my customer cannot sell through Chrome.

    Many thanks

    Richard

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Richard,

    Thanks for reaching out to us last night.

    Our team has checked and it looks like a conflict when using some caching plugin, e.g. SiteGround Optimizer.

    To assist you better and faster, can you please drop us a support ticket with your hosting provider, plugin list, and some sample page (passwords) for testing purposes?

    We look forward to your email.

    Thread Starter gcc26amp

    (@gcc26amp)

    Hi

    Thanks for the speedy response, I am using the Lite version and can’t reply via the support ticket route as its not a PWP premium account. Can you suggest an alternative contact method?

    Thank you

    Richard

    Hi @gcc26amp,

    Actually, you can put NA for any information related to premium users, e.g. the order number/license key. Our team will be able to recognize you.

    Alternatively, you can drop us an email to hello(at)preventdirectaccess.com.

    Still, it’s best to contact us via the form with the above information so that we have an overview of your setup.

    We look forward to helping you resolve the issue, Richard.

    Just to update, the problem is caused by WooCommerce PayPal Checkout Gateway plugin, which is already reported before.

    The plugin has also received a lot of poor reviews from users. So we recommend switching to other solutions instead.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘PPWP Lite not working in Chrome – Cookie nonce is invalid’ is closed to new replies.