WordPress.org

Support

Support » Plugins and Hacks » Google Language Translator » [Resolved] "Powered By" IE7/8

[Resolved] "Powered By" IE7/8

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Rob Myrick

    @rm2773

    Hi jkotchy, can you provide a link to your website – I think I have a way to fix this – but not sure yet.

    Thanks, Rob

    http://mdev6.com/tsitrucking/development/

    I put a z-index on the select, it fixed it in IE8 since the select item was in front of the text. On IE7, it is below it, so it’s still showing up.

    Plugin Author Rob Myrick

    @rm2773

    Hi jkotchy, can you please try adding color:transparent !important; to this class, .goog-te-gadget. Make sure you add the styling only to this class. I cannot test this because it seems to look great from my browser!

    And the text will actually still be there, just the color will transparent. This seems the only that I could do this because there is no CSS class or id surrounding the text by itself.

    I sure hope that works!

    Plugin Author Rob Myrick

    @rm2773

    Hi jkotchy, I made an update to version 2.1, I know that your “Powered by” display issues will be resolved if you upgrade. Let me know if you still have issues.

    Thanks!

    Awesome, thank you. I just noticed you posted this, I’ll try the color:transparent right now.

    Plugin Author Rob Myrick

    @rm2773

    No need to try the color:transparent;. All you need to do is upgrade and you don’t have to do anything.

    Let me know if that solves your issue.

    Rob

    Alrighty, will do.

    Plugin Author Rob Myrick

    @rm2773

    jkotchy, I’m going to close this, unless I hear from you again we can re-open if there’s issues. Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] "Powered By" IE7/8’ is closed to new replies.
Skip to toolbar