WordPress.org

Forums

Facebook Comments
[resolved] Powered by Facebook Comments, wtf? (13 posts)

  1. Den999
    Inactive
    Posted 3 years ago #

    meanness without permission embed: Powered by Facebook Comments

    author - a beggar, that the links paste?

  2. Peadig
    Member
    Plugin Author

    Posted 3 years ago #

    it's disabled by default and you have an option to include or not include in the settings page

  3. Den999
    Inactive
    Posted 3 years ago #

    No such settings. I cut the text directly from the script.

  4. Peadig
    Member
    Plugin Author

    Posted 3 years ago #

    as the plugin author I do know that the option is there, and always has been

  5. dajuan
    Member
    Posted 3 years ago #

    There is a checkbox to disable it, but unchecking it doesn't remove the link. I thought that worked previously.

  6. tsany
    Member
    Posted 3 years ago #

    for the workaround, maybe u can put on your css

    .fbcomments p {display:none}

  7. Peadig
    Member
    Plugin Author

    Posted 3 years ago #

    I don't believe this to be a problem. I will take another look but if there is a bug I will fix it and update in the next day.

  8. tessina
    Member
    Posted 3 years ago #

    Facing the same issue. Un-checking the credit option, still shows the linkback. Please fix this soon, thanks Pleer.

  9. Peadig
    Member
    Plugin Author

    Posted 3 years ago #

    hi guys, sorry about the delay. i have just upgraded to 1.2.6 - can you please update and tell me if this solved the problem? thanks

  10. tessina
    Member
    Posted 3 years ago #

    Hi Pleer, the new update 1.2.6 resolves this issue.
    Thanks!

  11. Garf_C
    Member
    Posted 3 years ago #

    @Pleer
    I just installed your plugin to check it out and the Power By Facebook Comment is still there even though the box is unchecked. I thought you fixed this several months ago?

  12. Peadig
    Member
    Plugin Author

    Posted 3 years ago #

    yes this was fixed. i'm unsure as to why this is happening!

  13. Garf_C
    Member
    Posted 3 years ago #

    Hmmm ... looks like some update latency problem with WordPress. It changed half hour later.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Facebook Comments
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic