Support » Plugin: Multisite Enhancements » Potential Security Issues

  • Resolved e4girl

    (@e4girl)


    Hello! We recently had an audit done to look for potential security issues with plugins we use. The audit revealed several non-escaped post variables. Is this something you are aware of? If so, is it on the roadmap to be fixed? If not, are you amendable to making the changes? Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Frank

    (@bueltge)

    Hi.
    I think, the plugin have no open issues in this topic. But not is perfect and you should send me more about the problems, hints, code, the checks. All variables are escaped in my opinion and also checks via inspector from Code Sniffer.

    If you will not leave this data here, please send me as mail – see https://bueltge.de/impressum/

    Thanks.

    Thank you! I will get details from my team and send that to you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Potential Security Issues’ is closed to new replies.