Support » Requests and Feedback » Potential Bug: wp-settings.php

  • Hi the forum.

    I’ve got a bug I’m planning on reporting, but I thought I’d run it past the forums first to give others a chance to debunk it.

    In the latest SVN tagged revision (2.2.2) (and earlier, I believe), the wp-settings.php file makes use of the $_SERVER variable ‘PATH_TRANSLATED‘. This variable seems to have been deprecated, as stated on the php.ini core directives page.

    This is similar to a prior issue for a different file, posted in the trac awhile back.

    If there are no comments, I’ll forward the bug to the trac.

  • The topic ‘Potential Bug: wp-settings.php’ is closed to new replies.