Support » Plugin: MailPoet - emails and newsletters in WordPress » Potential breaking change in Gutenberg Core

  • Resolved David Smith

    (@get_dave)


    Hi there

    This is a note to warn that I noticed your Plugin makes use of an experimental API in Gutenberg Core.

    You might like to take a look at this PR and make sure your Plugin is ready for the change to land in an upcoming Gutenberg Plugin release.”>this PR and make sure your Plugin is ready for the change to land in an upcoming Gutenberg Plugin release.

    • This topic was modified 2 weeks, 6 days ago by David Smith.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Gui A. a11n

    (@guicmazeredo)

    Hi there @get_dave,

    I see that you also reached out to us via the Slack developers’ channel and a ticket has already been created to take care of this change. Hence I’m closing this ticket.

    Thanks a lot for taking the time to report this to us!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.