Support » Fixing WordPress » Posts won’t publish, appear as ‘Schedules Entries’

  • Everything was working just fine, when all of a sudden I tried to make a post. It appeared as ‘published’, but when I looked at the front page of my site, it wasn’t there. On the dashboard, it was filed under ‘Scheduled Entries’, to be published one hour after I originally hit the publish button.

    I’ve tried numerous times, and it happens over and over again. Going back in and editing the timestamp doesn’t work — it always goes back to one hour later, although when first writing the post, the timestamp displays the proper time.

    Has anyone had a similar problem? Could it be something that an update to 2.5 would resolve? I’d like to update, but never have before and am slightly afraid of screwing something up, even though my site is very simple.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Posts won’t publish, appear as ‘Schedules Entries’’ is closed to new replies.