• Resolved Huckleberry

    (@helijobs)


    I believe this started yesterday, 19th of January, for LinkedIn. If the post title includes square brackets, the post is not shared at all.

    Furthermore, if the custom message includes “<” and “>” or “(” or “)” the characters are truncated.

    Is this intentionally or a bug?

    FB and Twitter work well.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Support lastsplash (a11n)

    (@lastsplash)

    Hi @helijobs

    It looks like there may have been a change to the LinkedIn API. I’ve opened an issue without our development team to take a look.

    We’ll let you know as soon as we have an update.

    Thread Starter Huckleberry

    (@helijobs)

    Thanks, @lastsplash It ain’t the first time LI has introduced breaking changes to their API. I loose a little bit of hair on my head every time it happens. 👨‍🦲 You at Jetpack has always done a splendid job of fixing it. 👏

    Plugin Support lastsplash (a11n)

    (@lastsplash)

    Hi @helijobs

    Thanks for the kind words.

    We’re still waiting on a fix from our development team, but we’ll let you know when we have an update.

    Thread Starter Huckleberry

    (@helijobs)

    Hi @lastsplash

    There was a new change literally within 10-15 minutes ago. I do not know if this is related. Suddenly it went from posting the post title and the link (normal), to adding all the text (in a clumpsy way) from each post for every LinkedIn share.

    I can send you a screenshot if you want to see. Let me know!

    Thread Starter Huckleberry

    (@helijobs)

    Disregard! It was temporary.

    Plugin Support lastsplash (a11n)

    (@lastsplash)

    Thanks for letting us know. If you run into issues again, please post here so we can take a look.

    I’ll mark this as resolved for now.

    Thread Starter Huckleberry

    (@helijobs)

    @lastsplash

    Sorry, I should have been more explicit. I was talking about the temporary issue described immediately above “Disregard! It was temporary.” The main issue is still at play.

    Plugin Support lastsplash (a11n)

    (@lastsplash)

    @helijobs

    Sorry for the confusion! I have reopened the internal issue and we’ll post here once our development team is able to take a look. It will likely be a few weeks.

    Thread Starter Huckleberry

    (@helijobs)

    No problem, I would guess that the Twitter API change is a “little” more important than my tweet here. 🙂

    Thread Starter Huckleberry

    (@helijobs)

    Somehow this post was marked as resolved, which is not correct. The issue remains.

    [ Please do not bump. ]

    Plugin Support Ajay Kumar Jain (a11n)

    (@akumarjain)

    Hi @helijobs, thank you for your patience while we are working on this. We apologize that there is no resolution as of now. Our devs are still working on it. We’ll be in touch again as soon as we have an update.

    Thread Starter Huckleberry

    (@helijobs)

    @akumarjain Thank you.

    For the record, I had no intention of “bumping” this post. I am myself involved in software development on a hobby basis as well as being a project manager. I thank your team for your work at enhancing WordPress.

    Plugin Support Stef (a11n)

    (@erania-pinnera)

    Hi @helijobs,

    No problem at all, thanks for understanding! I have asked our tech team if they can share any updates, so we can set expectations with you about any possible ETA.

    We’ll circle back as soon as we have any news!

    Plugin Support Stef (a11n)

    (@erania-pinnera)

    Hi @helijobs,

    Just want to let you know that the bug has been fixed and you should be all sorted.

    Let us know if you still see this issue on your end!

    Thread Starter Huckleberry

    (@helijobs)

    Works like a charm. I tried posting with (), [], {}, and <>, and they all worked. Thank you!

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Posts with brackets in the title are not shared on LinkedIn’ is closed to new replies.