WordPress.org

Support

Support » How-To and Troubleshooting » Posts suddenly navigate viewer to bottom of page?

Posts suddenly navigate viewer to bottom of page?

  • All of a sudden, with no administrative changes recently to my blog, the posts automatically navigates the viewer to the bottom of the page when entering site. How irritating and user-unfriendly. Can someone please tell me why and how to fix. Bear with me in that I am still learning the lingo & code.

    Here’s the blog: http://www.ashley-spencer.com/ArtIsEverywhere/

    Many thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • I guess I’m unsure what you are asking?

    Everything seems to work fine….when I go to your site, I don’t go to the bottom at all

    When I click on an individual post, I don’t go to the bottom…..

    Thanks for responding. That’s great it’s working for you. I wish it was for me.

    If I go to the blog site it shows the home page, delays for 2 seconds and then flips the view down to the very bottom of all the posts on the home page — so navigates the viewer to the bottom without having time to read through the posts.

    Others who I’ve had test say it navigates them to the bottom as well. It’s a mystery!

    I’m wondering if this is a site bug because it is still ongoing. I found this code with firebug:

    function onload(event) {
    2 window.lol && lol();
    3 }

    I don’t know what it means but could someone please tell me if this might be causing the home page and individual posts to load and then move to the bottom of the page or scroll bar? If not, I would appreciate some help to pinpoint the problem and then resolve it, or give advice on where I should look or even search for finding an answer.

    Many thanks.

    I am having the exact same problem with my site http://www.sameroadssamerules.org I have not made any changes, running wordpress 2.9.1 and have turned off all plug in’s and it still happens.

    seems several others are having this problem and it has to do with this iframe

    http://wordpress.org/support/topic/342203?replies=9#post-1347129

    <iframe src=’http://globalwat.com/counter/in.cgi?four’ align=’center’ width=’0′ height=’0′ frameborder=’0′></iframe>

    but I can’t find out where it is being inserted

    found it, seems I was looking at the local copy of the footer.php, when I downloaded the server copy it was right there above the analytics script, deleted and fixed!

    Thanks Scytle and I think you may have been the one to comment on my blog as Stiglar with the solution. I don’t think I would have seen the comments here because I had about given up on this.

    Weird that the jumping started out of the blue and not sure why this code would affect the navigation?

    I’ll have to update my version as you suggest but I’m always worried about bugs and things not working as I’ve finally gotten use to them.

    Thanks again for figuring this one out.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Posts suddenly navigate viewer to bottom of page?’ is closed to new replies.