Support » Theme: Customizr » Posts Showing Embed videos on Homepage

  • Hi.
    I did a post that only has a line of text and two embed video’s. On the home page the videos show up but I do not want this. Can I do anything about it?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Site link?

    Also is there a way i can take away the circles and just show the picture for Featured image.

    It depends which setting you have selected with regard to “Display the full content”/”Display the excerpt” in Appearance > Customize > Pages & Posts Layout AND whether you have selected “Full text” in Settings > Reading.

    If you’re displaying the full text/content:
    – Edit the post
    – Insert a <!--more--> tag in your post after the text and before the videos (pressing the “more” button in the editor’s text view will do this).
    – Publish.

    If you’re displaying the excerpt:
    – Edit the post
    – Select screen options at the top of the screen. Make sure “Excerpt” is checked.
    – Scroll down to the bottom of the screen, where the “Excerpt” panel / text box is displayed.
    – Enter a new excerpt with just the text you want to be shown.
    – Publish.

    Ok. That works perfectly.
    How can I make the images come up in rectangle on my blog instead of the circles?

    Try this Snippet

    However, make it .post .round-div if you intend the posts only and not the 3 FP images

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Posts Showing Embed videos on Homepage’ is closed to new replies.