WordPress.org

Support

Support » How-To and Troubleshooting » Post’s permalink gives 404 error

Post’s permalink gives 404 error

Viewing 8 replies - 1 through 8 (of 8 total)
  • open the admin panel and edit the post. don’t do anything, but take a look at the post slug and see if it matches up with the tite

    also note that the may archive:http://onlineclarity.co.uk/answers/2006/05/

    doesn’t list the post

    Yes, the post slug is visualising-an-i-ching-reading.

    Anything I can do before this post disappears from the front page and is lost forever…? 🙁

    Doesn’t show up in the monthly listing, yet shows up under both categories lists.

    http://onlineclarity.co.uk/answers/category/divination-practice/

    That’s … odd! Gotta say this is a new one on me.

    What happens if you edit that post and give it a new slug? Something a bit shorter perhaps?

    yeah, if that doesn’t work then I really don’t know. try deleting the post and re-posting it. other than that it’s probably just a weird bug

    Altering the post slug didn’t change anything, unfortunately. Well, I’m glad I have a refreshingly weird problem for you 😉

    Hm. Can I delete and re-publish with a date in the past, or would that munge everything even more than it’s already munged?

    no, you can give it a date in the past.

    and yes, this is a completely new problem (AFAIK) with only one isolated post randomly doing this. congrats on having it happen to you

    Thank you, thank you (*blushing*)

    I deleted and republished with the original date, and now it seems to be fine. Many thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Post’s permalink gives 404 error’ is closed to new replies.
Skip to toolbar