WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Posts page not picking up Theme

[Resolved] Posts page not picking up Theme

  • Hello all

    Just completed promoting website built using wp from subdomain to site root. All hunky dory EXCEPT posts page isn’t picking up the theme.

    Site is http://www.croftsdental.co.uk. The ‘Latest News’ page is the posts page.

    Any ideas?

    Thanks in advance

    G

Viewing 6 replies - 1 through 6 (of 6 total)
  • Any chance you have a Page Template associated with that Page and that Page Template doesn’t exist?

    Not that I’m aware of.
    The whole site is based around a theme, I don’t recall associating any page with a template…….
    It was working fine till I moved it.

    Thank you

    If I delete the page, then recreate it, it still doesn’t pick up the theme.
    Something must have changed/gone missing during the move.

    If I create a new page it displays with the theme. if I then go to settings/reading and change the ‘posts’ page to be that page it doesn’t pick up the theme.

    If I look at the source of the page it is missing all the code above the start of the content.
    Why would this happen?

    OK.
    Deleted the theme files, found an old version, uploaded them and all OK.

    Must have happened during the move.

    Thanks anyhow

    G

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Posts page not picking up Theme’ is closed to new replies.
Skip to toolbar