Something Fishy
[resolved] Posts on the home page (3 posts)

  1. beybibeybi
    Posted 3 years ago #

    Hey there,

    I have downloaded your theme that is really nice, so far.

    I need to know about posts on the home. I want to show only a post in the homepage but i couldn't change it from General Options>Reading. It didn't work.

    How can i change it?


  2. Caroline Moore
    Theme Author

    Posted 3 years ago #

    Hi there. I'm not sure what you're trying to do.

    If you want to display a static page instead of your blog on the home page, you can do so following the instructions here:

    If you only want to display 1 post at a time on the blog and archives, set the "Blog pages show at most" value under Settings -> Reading to 1:

    If neither of those things work, you might have better luck posting in Troubleshooting, since it doesn't sound like a theme issue but a WordPress configuration issue:

    Hope this helps!

  3. beybibeybi
    Posted 3 years ago #

    Thank you! I'll try to fix this according to your ideas.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic