WordPress.org

Support

Support » How-To and Troubleshooting » Posts not updating, permalink problem maybe?

Posts not updating, permalink problem maybe?

  • gregcohen
    Member

    @gregcohen

    Hi gang!

    I’m in love. With wordpress. But I’ve got a problem on one of the sites I maintain poorly.

    I have some year old posts that I modify and usually redate… I make the changes, and save the update. Then, sometimes, the live page doesn’t match what I’ve changed. These are posts with a fairly non-ambiguous URLs, and I just can’t get them to update. I’ve even tried trashing the old posts (haven’t emptied the trash yet), but take a look at this…

    http://runner.org/summertrack

    That guy is in the freakin’ trash. And if he wasn’t in the trash, he’d look like this:

    http://runner.org/summertrack11

    To make this summertrack11 post, I coped the entire HTML from summertrack and pasted it into a new blog post — this is only because I couldn’t get the original post to update. I’d save the post as a draft, republish it, and the live post wouldn’t update. I’d password protect the post, and it would still load. As I noted above, I trashed it and it still loads the original page from the original permalink.

    I’ve forced a rebuild of the permalink structure, but I don’t even know if this is a real issue with permalinks or not.

    Any thoughts?

    Thank you all so much for any help you can provide.

  • The topic ‘Posts not updating, permalink problem maybe?’ is closed to new replies.