WordPress.org

Support

Support » How-To and Troubleshooting » Posts not showing up on homepage

Posts not showing up on homepage

  • neatolio

    @neatolio

    Firstly, I would like to thank everyone beforehand for reading this, and giving any input regarding this problem. I added in a slider to my wordpress theme but now my new posts are not showing up. Every new post should add the picture to the home page, I have 5 posts, but only 3 are showing up on the home page. The last two posts (which were added AFTER the slider was put in) don’t show up, instead the last two posts only show empty spaces of where the pictures should be. Here’s the webpage

    neatolio.com

    Thank you very much guys!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Kevin Ashbridge

    @kevin-ashbridge

    If you remove the slider (is it a slider plug-in?) do you posts reappear?

    neatolio

    @neatolio

    No they don’t. I think I might have accidentally deleted something in the CSS that I shouldn’t have. The header originally had a banner in it, so what I did was take it out and put in the slider. But unfortunately I don’t know what I deleted.

    Kevin Ashbridge

    @kevin-ashbridge

    Probably best to re-install the theme you’re using and start again.

    neatolio

    @neatolio

    Thanks guys, I just reinstalled the theme. Realized I made a silly mistake and now it’s fixed. Thank you all for your time and input. I really appreciate it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Posts not showing up on homepage’ is closed to new replies.
Skip to toolbar