WordPress.org

Support

Support » How-To and Troubleshooting » Posts not showing up on blog page

Posts not showing up on blog page

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    markmcleod50
    Member

    @markmcleod50

    I have not installed any plugins yet.

    Everything works with the Twenty Eleven theme, as well as other themes. I like the Shuttershot theme..and it works on my root website.

    I’m downloading a copy of my other website, markmcleod.org, and going to try duplicating it to that site, then adjusting for the differences.

    Thanks for your quick response

    markmcleod50
    Member

    @markmcleod50

    Ok I found the error. After a complete reinstall and dropping everything in the database, I’ve narrowed the error to the Reading settings. If I set any of the pages to a static page, I get the above mentioned errors. Even if I set the front page to anything other than – select – on my blog page I will get the info from whatever was set as the front page. If i set the posts option to anything other than -select- none of my posts will show up.

    esmi
    Forum Moderator

    @esmi

    I’m sorry but this is a theme issue. Try contacting the theme’s developer directly.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Posts not showing up on blog page’ is closed to new replies.