WordPress.org

Support

Support » How-To and Troubleshooting » Posts not showing up

Posts not showing up

  • I just launched this site last week. I have written 2 posts. They show up on my “Recent Posts” but not on my site. Please help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator t-p

    @t-p

    try:

    -deactivating ALL plugins temporarily to narrow down and possibly fix the problem. If the problem goes away, activate them individually (one-by-one) to find the culprit.

    -switching to the default theme (“twentyten”) for a moment by renaming your current theme’s folder in wp-content/themes. The idea is to force WordPress to fall back to the default theme to rule out any theme-specific issue.

    resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed).

    -if that does not resolve the issue, try increasing memory available for php.

    Thanks for the advice. I did a preview of the twentyten theme and my posts showed up on the home page. I thought my posts were going to show on my What’s Up page as that is the only page with a content section. I must be missing something. This is definitely not my line of work.

    Moderator t-p

    @t-p

    I am confused.
    Are you saying they work with the default Twenty Ten theme?

    Yes. If I preview with the TwentyTen they show up on the 1st page, but none of info that I actually have on MY first page info is there -just the posts. Also on my What’s Up page there is no post. When I configured this I thought I was setting them up to show up on What’s Up. I can’t figure this out. It is driving me crazier.

    Can anyone help me to find out why my posts are not showing up on by blog page? I am using Classen builder theme. The posts show up in “My recent posts” but not on the site. i tried switching to TwentyTen theme and they show there but not on my site.

    Moderator t-p

    @t-p

    i tried switching to TwentyTen theme and they show there but not on my site.

    can you explain what you are trying say.

    are you saying when you switch to Twenty Ten, your posts show up on the site?

    When I switch to twenty ten my posts show up on the home page. They look great. When I switch back to Classen, they do not show up on the What’s Up Page which is where I thought I put them. My site is thecapeexchange.com

    Moderator t-p

    @t-p

    When I switch to twenty ten my posts show up on the home page. They look great.

    This means that your Classen builder theme is either not compatible with 3.1.1 or it’s broken.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Posts not showing up’ is closed to new replies.
Skip to toolbar