Support » Fixing WordPress » Posts not functioning correctly

  • Resolved ianyankee


    We are having some very odd issues with our admin dashboard with post managment and its functionality has gradually been getting worse.

    At first the (blue) publish button on the admin posting page stopped functioning. I was able to get around this by using quick edit to publish.

    Then shortly after I was not able to select a category. Again i got around this with quick edit.

    After that roughly 2 days later I have been unable to save a draft of my posts. On very rare occasions it will allow me to do so.

    Some things of note. 8 days before the issues started we upgraded to a 64bit server with a newer version of php then previously used.

    I have tried:
    deactivating all plugins.
    clearing my cache
    clicking the re install now button under updates.
    clearing my cache

    I have not yet tried updating the theme as we have heavily modified it and I am new to word press. This update makes me nervous. plus the issue seems to be with the admin dash and not the web display and function. Also when I check the database the new post is there just without any copy as there is no success full draft save.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I have updated the theme.
    changed to a default theme.
    manually deactivated my plugins via ftp.
    cleared my cache

    the problem is still persisting.

    The issue turned out to an unusual low ‘post max size’ setting on our new server. It was only set to 600 bytes. It has now been upped to 32mb.

    I would like to thank the WordPress community for all your ‘valuable’ help and assistance on these ‘support’ forums.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Posts not functioning correctly’ is closed to new replies.