WordPress.org

Support

Support » Installation » [Resolved] Posts I mark as “private” are still showing for the public in the archive

[Resolved] Posts I mark as “private” are still showing for the public in the archive

  • Hi, I have a blog http://www.elifsavas.com/blog. I marked almost all of my posts Private in order to release them one by one over the next 2 years. They don’t show up on the main page, which is as it should be. But when you click on the October 2006 of Archives, they’re all there! Please help. Also, if I have to reinstall everything (hope I don’t), please let me know how to save all my posts so they’ll easily be back. Also, it shows up differently as elifsavas.com/blog than it does as http://www.elifsavas.com/blog.

    Thanks!
    Elif

Viewing 3 replies - 1 through 3 (of 3 total)
  • Chris_K
    Member

    @handysolo

    I see 2 posts.

    How many do you see if you’re not currently logged in as admin?

    Well, you just answered my question, quickly and succinctly – many, many thanks. I didn’t see a login page on that page, but when I went to the WordPress dashboard and logged out, I saw what you saw: the correct number of archived articles: two. Many thanks once again! 🙂
    Brian & Elif

    Chris_K
    Member

    @handysolo

    Awesome. 🙂

    Mark this one as [Resolved] (up at the top)?

    Happy blogging.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Posts I mark as “private” are still showing for the public in the archive’ is closed to new replies.