Support » Plugin: RSS Post Importer » Posts going to Scheduled status instead of Published

  • Resolved contactus322


    I really like your plugin version 1.0.4, it’s easy to use and unlike WPeMatico and some others I’ve tried, it works. The issue I’m having is after the first run of it, of the 35 posts that were pulled, 13 went to Published and the remaining 22 of those went to Scheduled instead of Published. I can’t bulk Edit the remaining to Published either, I tried. You have to use Quick Edit and change the time to something in the past and modify from Scheduled to Published for each individual post. What can I do to prevent this from happening? The time it puts on the Schedule also seems to be in UTC cause it’s so far in the future, the one at the top of my Post list shows “Date 10-Oct, 14, 2013@20:10” regarding when it is Scheduled for. I have New York set as my TimeZone under Settings\General. “UTC time is 2013-10-14 19:33:48 Local time is 2013-10-14 15:33:48” is what’s showing now. What’s going to happen is the posts will just pile up and I’ll have more Scheduled that Published. I have tried to use “WP Missed Schedule – RC2013” plugin but it didn’t do anything. Can you please assist?

Viewing 1 replies (of 1 total)
  • Why I’m thinking the time might have something to do with it is even your RSS Post Importer Settings page, the Latest import shows “Latest import: 2013-10-14 19:00:15”. It’s 3:49:00 pm right now which would be 15:47:00

Viewing 1 replies (of 1 total)
  • The topic ‘Posts going to Scheduled status instead of Published’ is closed to new replies.