Support » Plugin: User Submitted Posts » Posts Getting Trashed

  • Resolved rpatwall1206

    (@rpatwall1206)


    All post are being sent to the trash. I am receiving an error message “There was an error. Please ensure that you have added a title, some content, and that you have uploaded only images”.

    All fields are populated and an image is attached, but I found all submission is the trash bin after I noticed how the trash bin count had increased. I am using Version 20130720 of the USP. I tried restoring them from the trash bin, but then there is no image.

    Has anyone else experienced this issue? Any and all help would be greatly appreciated. This would be a fabulous plugin if I can get it to work.

    Thanks

    http://wordpress.org/plugins/user-submitted-posts/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Yes I have the same issue too. I’m looking for solution to this too. So if anyone has the answer, would appreciate if you could share your solution. Thanks much!!

    Plugin Author Jeff Starr

    (@specialk)

    Thanks for the feedback, I’m investigating this issue but currently am unable to replicate. I can tell you that it’s not normal behavior and may be related to another plugin and/or custom script. Not sure though, so please post any further infos. Thanks.

    Plugin Author Jeff Starr

    (@specialk)

    No response, closing thread. Feel free to open a new one with new questions or concerns. Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Posts Getting Trashed’ is closed to new replies.