Support » How-To and Troubleshooting » Posts from NewNewsWatcher

Posts from NewNewsWatcher

  • Newbie warning: I found and installed WordPress yesterday (very easy !!), customized it (also easy) and now only have one thing left before I’m satisfied (for the moment). I want to be able to post from NetNewsWire and have set it up to use the Movable Type API to post (set blog id to 1).
    I have can post to the blog but then I get the following error message from NNW: Can’t post this item because The XML parser could not parse the data: XML-RPC Response Parsing Failed
    It seems like NNW thinks that nothing got posted but text is available at the web site, but I can’t see categories etc. I searched through these posts and there seems to some problems with certain versions of WordPress, I’m using the 1.0.2 release.
    Could anyone help a newbie? What should I do to be able to post from NNW without problems?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sometimes it takes a lot to get two applications talking.
    You could try posting using NNW in the 1.2 alpha version, and if that works fine, then you could wait till 1.2 is launched and upgrade and use it, instead of 1.0.2

    Yep, neither ecto nor NewNewsWire work with 1.0.2 or even 1.2 alpha … properly. Some people managed to get them working, but some features don’t work and sometimes they end up messing up their entries. My advice would be to stick with the web interface for now.

    OK, thanks for the advise.
    Just another question: can the 1.2 alphas be installed instead of 1.0.2 or is som conversion of the database neccessary?

    You can install the alpha by replacing the files in your wordpress directory, except for the wp-config.php, and then executing wp-admin/upgrade.php once.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Posts from NewNewsWatcher’ is closed to new replies.